SMO drops connection during first song

When you just can't figure SMO out. No bugs please.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
konegaru
Posts: 3
Joined: Tue Feb 12, 2013 7:29 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

SMO drops connection during first song

Postby konegaru » Thu Apr 06, 2017 3:29 pm

Hi all,

I can connect to SMO, make a lobby, and start a song. However, it disconnects from the server before I even start the song. After the song, it puts me back in non-online SM. Anybody have any tips? Thanks.

User avatar
Cube
Site Admin
Posts: 354
Joined: Mon Sep 24, 2012 10:18 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: SMO drops connection during first song

Postby Cube » Mon May 29, 2017 11:36 pm

Are you using the player 1 side?


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “SMO Help”

Who is online

Users browsing this forum: No registered users and 1 guest