I want stepmania 5 preview 4

General stepmania and stepmania online discussions.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
aeun02
Posts: 1
Joined: Tue Jul 04, 2017 10:20 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

I want stepmania 5 preview 4

Postby aeun02 » Tue Jul 04, 2017 10:37 am

Hello! I`m korean!

5 years ago, I used to have this version because of POPSTAGE skin.

Other versions do not apply.

So, I want to download stepmania 5 preview 1~4 version.

I tried a few days, I can`t find.

There is only source code on stepmania official website.

Finally, I leave a comment.

Do you have this version, Share it please!!

User avatar
Cube
Site Admin
Posts: 354
Joined: Mon Sep 24, 2012 10:18 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: I want stepmania 5 preview 4

Postby Cube » Mon Jul 17, 2017 9:16 pm

Do not run this version of Stepmania, just fix the noteskin to work on 5.0.12 or 5.1-new instead.

If you have a link to the noteskin I'm sure some one here can help.


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “General Stepmania Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest